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1. AccuBuild Payroll Year End  Notes 

1.1. Payroll Year End Notes 

Enhancements to software: 

There were a number of enhancements added to AccuBuild related to Payroll in 2018.  Consider 
reviewing these changes, and contact AccuBuild Support should you decide that you are interested 
in implementing these enhancements.  Links are provided for each Enhancement Description and 
can be accessed by clicking on the Release Number. 

 

Release Number  Enhancement Description 

9.6.0.7  ● Executive Employee Setting Fix for Ascentis 

9.6.0.7 Blue  ● The  update for version 9607 contained a fix for setting the correct state 
code for salaried employees.  These changes caused issues with the 
automatic local deductions for New York City on salaried employees.  The 
issue has been corrected. 

9.6.0.8  ● Default State Checkbox [PMID Ref No: 4220] 
A new checkbox was added to the Payroll > Employee > State Tab, to 
specify a Default State. 

9.7.0.0_RED  ● Union Import. This option was designed to facilitate the update of union 
code rates. 

9.7.0.1  ● Direct Deposit Statements - PDF File Encryption 
● Timecard Worksheet - New Import Feature 
● Payroll Tax Calculations Business Rules Update 
● Payroll Burden Out of Balance Check 
● MAR Report Fix - Payroll Check Detail Reconciliation Report 

 

Payroll Year End Notes: 

The following information is an outline for preparing the system for the new payroll year and for 
processing the W2s and 1099s for the year 2018. 

Please be sure to read ALL of the following information before attempting to close the payroll year 
end. Also, please note that not all instructions will apply to everyone.  For questions, please contact 
AccuBuild Support at steam@accubuild.com or 1-800-728-6853. 

NOTE: W-2s do NOT need to be printed before closing the payroll year. 
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1.2. Create a Bonus Check 

Create a Bonus Check 

1. Bonus pay should be set up as one of the six miscellaneous pays on the Payroll > Properties 
> Misc Pays / Ded tab. Make sure that the W2 box is checked so that it will be included in gross 
wages. Typically, the bonus pay is not marked as exempt from any taxes nor as exempt from 
workers’ compensation but check with your CPA. The G/L account on this line does not need to be 
filled in because the system will use the associated department code in the time card entry for the 
G/L account. 

2. There are a couple of ways to manipulate the calculation of the Federal Withholding and State 
Withholding taxes on the bonus check: 

● One way is to turn on the Override Auto Tax Calc option on the Payroll > Employee > 
Federal tab. When taxes are calculated you will be able to manually type in the specific 
tax amount that you want deducted from the check. 
 

● For non-salaried employees, the other method is to temporarily change the default pay 
period from weekly to monthly or annual on the Payroll > Properties screen. This will 
reduce the amount of tax calculated on all non-salaried employees in the batch. Refer to 
the IRS and State publications for withholding table calculations. Be sure to reset your 
pay periods after the bonus checks have been posted, otherwise all future checks will 
be calculated incorrectly. 
 

● For salaried employees , choose the override auto tax calc mentioned above, or change 
the pay period on the employee’s record ( Payroll > Employee > Pays tab) to monthly or 
annually.  Be sure to reset your pay periods after the bonus checks have been posted, 
otherwise all future checks will be calculated incorrectly. 

3. Set up a department code specifically for the bonus pay. Most companies accumulate 
bonuses into one expense account. Be sure to choose this department code on the time card entry 
otherwise it will use the department code found in the employee's file. 

4. When you enter your time card entries, use the transaction code associated with the bonus 
pay. This will be code 51 - 56 (misc pay NOT withheld). The term 'not withheld' on this screen has 
nothing to do with the taxable status of the item; the taxable status is defined in the payroll 
properties as described in step 1. Instead, 'not withheld' on this screen simply means that the 
employee will be receiving the amount on his check. (Do not use transaction codes 81-86 for the 
bonus pay.  The term 'withheld' on this screen is used to pay an amount on the check, tax it, then 
deduct the amount from the check in order to give it to a 3rd party such a union or approved 
benefit plan.) 

5.     Calculate the taxes as usual. If you chose the override auto tax calculations in the employee 
file then you will need to manually fill in the FWH and SWH fields with the proper amounts. If you 
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chose to change the payroll periods, then review the tax calculations using the Pre-Check Tax 
Register. 

6.     Print and post your checks as usual. 

 

1.3. Create a Fringe Benefit Check 

Create a Fringe Benefit Check 

A fringe benefit is a form of payment for services by an employer to an employee beyond the 
stated pay. Fringe benefits for employees are taxable wages unless specifically excluded by an 
Internal Revenue Code. Examples of a fringe benefit include but are not excluded to: personal use 
of a company-owned vehicle; reimbursed moving expenses; health insurance paid to a shareholder 
(2% or more) in an S corp. 

Note : Be sure to enter any fringe benefit pay adjustment BEFORE rolling the calendar year for the 
Payroll system. Otherwise, the adjustment will not be included in the appropriate year's W2 totals. 

The following is an example of how to record a fringe pay for the personal usage of a company 
vehicle. This can be handled as a year-end adjustment to the employee's wages using a 
handwritten payroll check. The fringe pay will be automatically included as part of the Gross Wages 
as well as all of the Subject Wages for each tax. If the fringe pay is not subject to a specific tax, 
change the subject wage amount as applicable. (To change the subject wages, you must enable 
the 'Override Auto Tax Calculations' option found on the Fed Tab of the employee file.) Please 
check with your company's CPA about which taxes may be applicable before processing the check. 

1. In the Payroll > Properties option, select the Misc Pays / Deds Tab and set up a 
miscellaneous deduct to use as an offset to the fringe benefit pay. You may want to set the deduct 
description to AutoFringe or something similar as this description will appear on the payroll checks. 
This deduct can be linked to your auto expense account so the deduct amount offsets some of the 
total auto expenses for the year. 

2. Select the Handwritten Checks option in the Payroll system. Please refer to the handwritten 
check documentation for basic instructions on how to enter handwritten payroll checks. The 
following fields will be unique for the fringe benefit entry: 

● Check Number - Since this is not an actual check, you may wish to enter a unique check 
number series for the fringe benefit checks. 
 

● Amount - Enter the amount of the check as zero. 
 

● Payroll Periods - Enter the period beginning and ending dates (you may wish to use the 
last week of the payroll year). 
 

● Payroll Tax Deductions - These fields represent the employee deductions only; they do 
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not include the employer's portion of the taxes.  Because this is a handwritten payroll 
check, AccuBuild will not automatically calculate the payroll tax amounts for you. Be sure 
to check with your company's accountant before calculating any of the taxes on this 
check as this pay amount may be exempt from certain taxes. If taxes are due on the 
fringe benefit amount, then offset the amount by reducing the state and federal 
withholding taxes. For example, an employee is to receive an adjustment for fringe 
benefit pay in the amount of $1,000.00. Per the company's CPA, the amount is subject to 
all taxes except state and federal withholding. Therefore, the taxes must be calculated 
for FICA, FUTA, SDI, SUI, and ETT (as applicable to your state). First, verify whether the 
employee has met any of the tax limits. Remember that the FICA tax is a combination of 
social security and Medicare taxes, and that the Medicare portion does not have a wage 
limit. If the employee's year-to-date earnings have met the social security wage limit, and 
the Medicare rate is 1.45%, then $14.50 will be entered as the amount of Medicare tax for 
this check. But due to the fact that the net check amount must be zero, a credit amount 
of ($14.50) must be deducted by reducing the corresponding Fringe Benefit Deduction 
amount. The same process would be followed for each state tax but the cumulative 
adjustment would be also included by a reduction of the corresponding Fringe Benefit 
Deduction amount.. 

3. Select the timecards button and select Trans  code ' 70 – Fringe Benefit Pay ' . Enter the 
amount of the fringe benefit pay. The rest of the timecard entry fields may be skipped. 

Remember, the employee's default union code and workers comp code will be automatically 
entered in this transaction. Check with your company's CPA to verify whether the fringe benefit 
amount should be subject to union and workers compensation insurance accruals. If the employee 
has any automatic pays or deducts in their employee file, then these entries will automatically be 
added to the list of timecard entries. These entries should be individually deleted. Simply select the 
entry in the browse screen and select Delete . 

4. Select Add and select the Trans  code that represents the AutoFringe deduction (61 through 
66). Enter the amount of the fringe benefit pay, select Save and then Close the timecard entry 
screen.  Be sure to reduce the amount by any taxes deducted as explained in number 2, bullet 
three above. 

5. Select Process to post the entries through the accounting system. If the Process button is not 
enabled, then make sure that the calculated net amount of the check is equal to the check amount 
that you entered. Remember, the check amount should be zero. During the posting process, the 
system will calculate the employer's portion of the payroll taxes. 

If you enabled the override of the automatic tax calculations in the employee file, then you will be 
able to change the tax amount and the subject wage amount at this time. 

6. W2 Information - The amount of the fringe pay will be printed in Box 14 of the W2. You may 
need to update the Payroll > Employees > Fed Tab > Box 14 Info with the proper description of the 
fringe pay. 
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Please note: When you generate the W2s through Aatrix (Payroll > Tax Forms / Efile / W2s),  the 
system will use the Subject Wages for federal and state wages, not the Gross Wage amount.  If you 
have pre-tax deductions such as for a 401K, then the Subject Wage amount will be lower than the 
Gross Pay amount.  If you do not have pre-tax deductions, then the Subject Wage will be the same 
as the Gross Pay. 
 

1.4. Closing the  Payroll Year 

Closing the Payroll Year 

The following procedures should be followed in the order that they are listed. If you need to 
process your first payroll BEFORE you can download and install the update, then please follow 
these steps: 

● Finish all payroll entries for the year 2018  (Refer to Step 1) 
 

● Review the Cutoff Limit Type on  all local deduction codes that have a cutoff limit. (Refer 
to Step 5) 

● Change the Payroll Date and Update Employee Totals (Refer to Step 6) 

● Enter the New Payroll Tax Rates and Limits   (Refer to Step7) 
 

● Review and Adjust Annual Cutoff Limits on Employee Deductions  (Refer to Step 9) 
 

● Create Time Card Entries and Print Payroll Checks for 2018  (Refer to Step 10) 

Be sure to review the remaining steps for reconciling the 2018 payroll information, printing W2s and 
1099s. If you discover that adjustments need to be entered for 2018 AFTER you have written 
checks for 2018, then be sure to follow the directions in Step 10. 

 
1. Finish All Payroll Entries for the Year 2018. 

A payroll check that has a check date of 2018 will appear on the 2018 W-2s. Check dates with the 
year 2019 will NOT be included on the W-2s for the year 2018, regardless of the week ending date. 
The W-2 totals are based on CHECK DATES, NOT ON WEEK ENDING DATES . 

Please also read the documentation on creating a fringe benefit check to record non-cash 
compensation for items such as personal use of a company vehicle. 

2.  Reconcile the Payroll Tax Reports for the Year 2018. 

Reconcile the quarterly payroll tax reports to the W-2 Information Report. The wage and tax 
amounts should be reconciled prior to closing the year to verify that all necessary adjustments have 
been entered. 
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● Click Payroll > W-2s. 
 

● Enter the payroll cutoff year as 2018. 
 

● Click on the View W-2s button.  W-2 information is displayed on this screen but you 
cannot print or e-file the W-2 info from this screen.  Use the Payroll > Tax Forms / Efile / 
W2s menu option to generate the W-2s through the Aatrix program.   
 

● On the next screen, click on the W2 Info Report button to print the report. 
 

● Using the W-2 Reconciliation Worksheet contained in this document, enter down the 
page the wages and tax amounts reported on the quarterly reports submitted to the IRS 
and your state. Add the amounts across the page for all four quarters and compare the 
totals to the W- 2 Info Report. If the totals match, then no adjustments are needed. 

Note:  The W-2 Info Report includes both the gross wage amount and the wages subject to 
FWH and SWH so you must choose the proper column to compare to your quarterly reports. 
The subject wage amounts will be lower if you have pre-tax deductions. Be sure to review 
this information with your CPA if you are not sure which column you should choose. 

3. Create a Full Backup of your AccuBuild Data. 

This backup should be created in addition to your daily system backup. 

● Click File > Backup Data to create a backup of the current company data. 
 

● Repeat this process for each company that uses the Payroll system. 

4.  Install the Year End Release AFTER all checks for 2018 have been entered. 

NOTE: If you are an AccuBuild Cloud users, then the year end release will be installed on the 
cloud for you between December 27th and 29th. Please skip to item 5. 

For non-AccuBuild Cloud users, please refer to the following instructions: 

AccuBuild version 9.7.0.1 contains the tables for the Federal (FWH) and State (SWH) withholding 
taxes for the year 2018. You must have version 9.6.0.6 (2018 Update License) or newer installed 
before you can install the year end update. 

Install the update AFTER the last payroll check with a check date of 2018 has been entered and 
BEFORE closing the month of December. Also, be sure that there are no pending (unposted) 
batches before installing the release. 

a. Download Update - Click Help > Check AccuBuild Website for Updates. Click on the 9.7.0.1 
release and save the file to your desktop or to your Downloads folder.  Do not run the installation 
directly from the website. 
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b. Install Update - Once the download is complete, close the website page and make sure all 
AccuBuild users have exited the program (including yourself). (A backup of your data should be 
created before installing any update but you should have already created a backup in Step 3 so 
another backup is not necessary unless new transactions have been entered.) 

To install the update, double click on the file that was saved to your desktop. Select the drive letter 
from the bottom of the screen and then double-click on the Accubld8 or Accubld9 folder.  (For 
example: P:\Accubld9) 

From this point on, click OK , Next , or I Agree to finish the installation; you will not have to choose 
any other file paths. The update is installed to the original program installation location on the 
network, therefore it does NOT need to be installed on each workstation. 

Once the installation has been completed, open the AccuBuild program. Verify that the new 
software release number is displayed at the top of the screen. 

5. Review the Cutoff Limit Type on  all local deduction codes that have a cutoff limit.  

● Click Payroll > Controls > Local Deduction Codes 
 

● Update the Cutoff Limit Type  on any local deduction code where the cutoff limit may not 
be reached in a single year, such as an employee loan or tax levy.  Be sure that the 
Cutoff Limit Type  is set to 'Reducing Balance' if you want AB to automatically calculate 
the remaining balance at the end of the calendar year and populate the Cutoff Limit  field 
in the employee's file with the new balance. 

● If the Cutoff Limit Type on a local deduction code is set to Fixed Balance, then the 
current cutoff limit will be used in the new year.  You may manually update an 
employee’s cutoff limit at any time through Payroll > Employees > Deductions Tab. 

 

6.   Change the Payroll Date and Update Employee Totals. 

The payroll cutoff date must reflect 01/01/2019 before payroll checks may be dated for 2019. 

● Click File > System Administrator > Configuration > Accounting 
 

● Click on the Payroll Cutoff  field and enter 01/01/2019.  DO NOT change the fiscal year 
end date or the system cutoff date. 
 

● Click OK to save your change. 
 

● Once you click OK, the system will alert you that the employee totals must be updated. 
Click OK to start the process. Since no payroll checks have yet been written for 2019, all 
of the employee accumulators will be set to zero. 

 
© Copyright 2018 AccuBuild IT, LLC 

Page 9 of 14 

 



 
 2018 Payroll Year End Notes 

 

 
● During this process, the system will also calculate and update the new balance on any 

local deduction code that has been updated with a cutoff limit type of 'Reducing 
Balance'. 
 

● After the payroll date has been changed to 2019 and the totals have been updated, you 
may print the Payroll report titled 'Deductions Cutoff Limits - Year End Log' 
(PrSumRpb.648) with a date range of 01-01-18 through 12-31-18. This will show you how 
AB calculated the remaining balance for each local deduction by employee. You may 
always manually change the cutoff limit in the employee file, if needed. 

7.  Enter the New Payroll Tax Rates and Limits. 

The software update will install the state and federal withholding tax changes automatically. 
However, you MUST manually enter the following payroll tax rates and wage limits before 
generating payroll checks for the 2019 calendar year. 

● Click Payroll > Properties > Tax Rates. This screen contains the rates and cutoff limits for 
FICA and FUTA. (Refer to the table below). Cutoff limits are not updated by Accubuild, so 
that they can be reverted if necessary for year end reporting. (Please note: There was an 
increase in the 2019 FICA Social Security cutoff limit.) 
 

● Click on the State Tax Settings button to access the rates and cutoff limits for SDI, SUTA, 
SUI and ETT. Select your state code(s) and make the appropriate changes. Be sure to 
save your changes once they are completed. Note: If your state does not use some of 
these tax fields, then set the limits and rates to zero. 

Be sure to verify the following tax rates and limits with your company's accountant before 
entering them into the system. 

Federal Tax Rates Cutoff Limit Tax Rate 
FICA (Social Security) $132,900 6.20% 
FICA (Medicare) None 1.45% 
FICA (Additional Medicare - Single, Head, Widow) $200,000 0.90% 
FUTA (Federal Unemployment) $7,000 0.60%  
 

FICA (Additional Medicare) 

● Additional Medicare - Tax Rate (Employee)  – This field holds the Additional Medicare Tax 
rate entered as a percentage. Enter 0.9 in this field. 
 

● Additional Medicare - Exempt Wage Cutoff – This field contains the amount of Medicare 
Wages that must be reached before the Additional Tax is required. In 2019, the Exempt 
Wage Cutoff amount is $200,000 which means that the Additional Medicare Taxes are 
only due on Medicare Wages that exceed $200,000 for the payroll year. Once this limit 
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is reached, the Additional Medicare tax will be withheld from the employee's check.  
 

● Additional Medicare – Tax Rate (Employer)  – This field is a READ ONLY field and 
contains the Additional Medicare Tax rate for the Employer. Currently for 2019, there is 
NO required tax for the employer tax burden so a rate of zero is shown. 

Federal Unemployment Tax - The FUTA tax rate is 6.0% and applies to the first $7,000 you pay to 
each employee as wages during the year.  Generally, you can take a credit credit for the amount 
that you pay into a state unemployment fund. If you are entitled to the maximum 5.4% credit and 
the state is not determined to be credit reduction state , then the tax rate is 0.6%. 

"A state is a credit reduction state if it has taken loans from the federal government to meet its state 
unemployment benefits liabilities and has not repaid the loans within the allowable time frame.  A 
reduction in the usual credit against the full FUTA tax rate means that employers paying wages 
subject to UI tax in those states will owe a greater amount of tax. “  https://www.irs.gov/businesses/small- 
businesses-self-employed/futa-credit-reduction.   The Department of Labor determines these states. 
https://oui.doleta.gov/unemploy/futa_credit.asp 

● If you have payroll in only one state , and your state is a credit reduction state, then 
enter the proper tax rate in the FUTA field. 
 

● If you have payroll in multiple states , and one or more of the states is a credit reduction 
state, use 0.6% as the FUTA tax rate. Due to the fact that there is only one FUTA tax rate 
field, you will need to manually adjust the FUTA tax rate accrual with a general journal 
entry. 
 

● You may utilize the FUTA Tax Liability Report to help you determine the tax amount 
due. This report will compare the accrued FUTA (posted with each paycheck) and the 
calculated FUTA (based on the Federal rate of 0.6%) to calculate an over/under accrued 
liability amount which may then be adjusted with a general journal entry.  Again, if you 
are in a credit reduction state, refer to the single state/multiple states notations above 
and consider how this may impact the report. Please check with your CPA if you are 
uncertain of the FUTA tax rate for your company. 

The State Unemployment tax rate and the Employment Training tax rate are supplied to your 
company by the State. These rates are different for each company and are based on the amount of 
unemployment taxes paid by your company, along with the amount of unemployment claims 
charged to your company. 

8.   Review Employee Information on the Federal Tab 

● Click Employees > Fed tab. 
 

● Review Box 12 , Box 13 and Box 14 information. Review the IRS documentation on the 
reporting requirements for these boxes with your CPA. Please refer to the documentation 
on entering a fringe benefit check for Box 14 amounts. 
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● Box 12 - Employee Contributions  - A variety of information can be reported in Box 12 of 

the W-2 such as employee pre-tax contributions to a retirement fund or HSA plan.  Be 
sure to review what items should appear in Box 12 with your CPA.   There are two options 
for entering the amounts in Box 12. 
 

○ Manually enter the total amount in field A, B, C or D of Box 12 with the appropriate 
IRS code. 
 

○ Instead of entering the amount manually on the employee screen, you may click 
on the Ded Accum  setting on the same screen and then select the appropriate 
deduction accumulator. If an accumulator is selected, then the system will 
automatically calculate the amount based on the check records for 2018.  Note:  In 
order to use the feature properly, be sure that the deduction accumulator has 
been reserved for only one type of deduction. In other words, be sure that two 
different types of local deduction codes (such as 401K and Child Support) have 
not been assigned to the same accumulator. Otherwise, the calculated amount 
for the 401K would be incorrect. 
 

● Box 12 - Employer Paid Health Insurance - The Affordable Care Act requires employers 
to report the cost of coverage under an employer-sponsored group health plan on an 
employee’s Form W-2, Wage and Tax Statement, in Box 12, using Code DD. 

 
● On the Payroll > Employees > Fed screen, manually enter the total amount in field 

A, B, C or D of Box 12 with the IRS code DD. 
 

●  Instead of entering the amount on the employee screen, you may edit the W-2 
information using the Aatrix program (Payroll > Tax Forms / E-File / W2s). The 
W-2 grid will display the employee information in a grid format including a column 
for the employer paid health insurance. This may be quicker than editing each 
individual employee, however, these entries will not be stored in the AccuBuild 
program. 
 

9.   Review and Adjust Annual Cutoff Limits on Employee Deductions. 

In Step 5 of this outline, you should have reviewed and updated the Cutoff Limit Type  to ‘Recurring 
Balance’ of any Local Deduction Code, such as a tax levy or employee loan, where the cutoff limit 
may have not been met in a single year.   Using the ‘Recurring Balance’ option will allow AB to 
automatically calculate the remaining balance of the deduction for the new year during the payroll 
year end process.  Please review all employee deduction cutoff balances to ensure that the new 
remaining balance is correct.    Follow these steps if you need to manually update the cutoff limit 
field with the remaining balance: 

● Click Payroll > Employees . 
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● Select an employee and click the Deds tab. 
 

● Click Edit to make your changes on a select Local Deduction at the bottom of the screen. 
 

● If an employee has fully satisfied a deduction in 2018, you may completely remove the 
the deduction from the screen, or you may set the deduction type to ‘Paid in Full’ if you 
wish to keep the local deduction in the employee file for historical purposes.   

10.   Create Time Card Entries and Print Payroll Checks in 2018. 

Once you have completed all items listed above, you may process the first payroll batch for the 
calendar year 2019.  You do not have to print W-2s before processing checks for 2019. 

Before you post the batch, verify that the year-to-date earnings on the checks do not include 
earnings from 2018. 

11.   If you need to enter adjustments to 2018 payroll AFTER you have posted checks in 2019 . . . 
 ... then you will need to change the payroll cutoff date BACK to 12/01/2018 and let the system 
update the employee year-to-date accumulators. This must be done BEFORE you calculate any 
taxes on any adjustments to 2018 otherwise the YTD totals will not be correct. Keep in mind that 
the year end release has already been installed at this point, therefore, the FWH and SWH 
calculations may be slightly different. You may also need to change the State Unemployment and/ 
or other tax rates back to their original settings for 2018 in order for the system to calculate your 
employer burden correctly. Consider turning on the 'override auto tax calculation' option on the 
Employees > Fed Tab so that you may manipulate the tax amount and subject wage amounts. 

12.   You are now ready to print W-2s. 

AccuBuild uses Aatrix to produce W-2s and quarterly payroll tax reporting. This software is 
accessed through the Payroll > Tax Forms / E-File / W2s menu option. The Payroll > W2s menu 
option will only allow you to update your company tax identification information and print the W2 
Information Report.   
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1.5. W-2  Reconciliation Worksheet 

W-2 Reconciliation Worksheet 

  

Quarterly 941 Reports 

  941 Line  1st Qtr  1st Qtr  1st Qtr  1st Qtr  Totals  W2 Box 

Wages  2            1 and 16 

Fed W/H  3            2 

FICA Wages 

SS Wage  5a C1            3 

SS Tax  5a C2            4 

Medi Wage  5c C1            5 

Medi Tax  5c C2            6 

Quarterly State Payroll Tax Reports 

State W/H              17 

SDI              19 

 

You may use this form to help you reconcile the federal and state quarterly payroll tax returns to the 
W2 Information Report. 
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