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1.1

Calendar Year End Notes
Calendar Year End Notes
The following information is an outline for preparing the system for the new calendar year and for
processing the W2s and 1099s for the year 2016.
Please be sure to read ALL of the following information before attempting to close the calendar year end.

NOTE: W-2s do NOT need to be printed before closing the payroll year.
Create a Bonus Check
Create a Fringe Benefit Check
Health Insurance Reporting on W-2s for 2016
Deadlines for Filing Forms
Order Tax Forms
Closing the Payroll Year
W-2 Reconciliation Worksheet
Install Aatrix Software
Print W2s
Affordable Care Act
Review 1099 Information
Print 1099s
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1.2

Create a Bonus Check
Create a Bonus Check
1.

Bonus pay should be set up as one of the six miscellaneous pays on the Payroll > Properties
> Misc Pays / Ded tab. Make sure that the W2 box is checks so that it will be included in
gross wages. Typically, the bonus pay is not marked as exempt from any taxes nor as exempt
from workers comp but check with your CPA. The g/l account on this line does not need to be
filled in because the system will use the associated department code in the time card entry for
the g/l account.

2.

Set up a department code specifically for the bonus pay. Most companies accumulate bonuses
into one expense account. Be sure to choose this department code on the time card entry
otherwise it will use the department code found in the employee's file.

3.

There are a couple of ways to manipulate the calculation of the Federal Withholding and State
Withholding taxes on the bonus check:
·

One way is to turn on the Override Auto Tax Calc option on the Payroll > Employee >
Federal tab. When taxes are calculated you will be able to manually type in the specific
tax amount that you want deducted from the check.

·

The other method is to temporarily change the default pay period from weekly to monthly or
annual on the Payroll > Properties screen. This will reduce the amount of tax calculated
on the entire batch of checks. Refer to the IRS and State publications for withholding table
calculations. Be sure to reset your pay periods after the bonus checks have been
posted, otherwise all future checks will be calculated incorrectly.

4.

When you enter your time card entries, use the transaction code associated with the bonus
pay. This will be code 51 - 56 (misc pay NOT withheld). The term 'not withheld' on this screen
has nothing to do with the taxable status of the item; the taxable status is defined in the payroll
properties as described in step 1. Instead, 'not withheld' on this screen simply means that the
employee will be receiving the amount on his check. (Do not use transaction codes 81-86 for
the bonus pay. The term 'withheld' on this screen is used to pay an amount on the check, tax
it, then deduct the amount from the check in order to give it to a 3rd party such a union or
approved benefit plan.)

5.

Calculate the taxes as usual. If you chose the override auto tax calculations in the employee
file then you will need to manually fill in the FWH and SWH fields with the proper amounts. If
you chose to change the payroll periods, then review the tax calculations using the Pre-Check
Tax Register.

6. Print and post your checks as usual.
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1.3

Create a Fringe Benefit Check
Create a Fringe Benefit Check
A fringe benefit is a form of payment for services by an employer to an employee beyond the stated pay.
Fringe benefits for employees are taxable wages unless specifically excluded by an Internal Revenue
Code. Examples of a fringe benefit include but are not excluded to: personal use of a company-owned
vehicle; reimbursed moving expenses; health insurance paid to a shareholder (2% or more) in an S corp.

Note: Be sure to enter any fringe benefit pay adjustment BEFORE rolling the calendar year for the
Payroll system. Otherwise, the adjustment will not be included in the appropriate year's W2 totals.
The following is an example of how to record a fringe pay for the personal usage of a company vehicle.
This can be handled as a year-end adjustment to the employee's wages using a hand-written payroll
check. The fringe pay will be automatically included as part of the Gross Wages as well as all of the
Subject Wages for each tax. If the fringe pay is not subject to a specific tax, change the subject wage
amount as applicable. (To change the subject wages, you must enable the 'Override Auto Tax
Calculations' option found on the Fed Tab of the employee file.) Please check with your company's CPA
about which taxes may be applicable before processing the check.
1.

In the Payroll > Properties option, select the Misc Pays / Deds Tab and set up a
miscellaneous deduct to use as an offset to the fringe benefit pay. You may want to set the
deduct description to AutoFringe or something similar as this description will appear on the
payroll checks. This deduct can be linked to your auto expense account so the deduct amount
offsets some of the total auto expenses for the year.

2.

Select the Handwritten Checks option in the Payroll module. Please refer to the handwritten
check documentation for basic instructions on how to enter handwritten payroll checks. The
following fields will be unique for the fringe benefit entry:
·

Check Number - Since this is not an actual check, you may wish to enter a unique check
number series for the fringe benefit checks.

·

Amount - Enter the amount of the check as zero.

·

Payroll Periods - Enter the period beginning and ending dates (you may wish to use the
last week of the payroll year).

·

Payroll Tax Deductions - These fields represent the employee deductions only; they do
not include the employer's portion of the taxes. Because this is a hand-written payroll
check, AccuBuild will not automatically calculate the payroll tax amounts for you. Be sure
to check with your company's accountant before calculating any of the taxes on this check
as this pay amount may be exempt from certain taxes. If taxes are due on the fringe benefit
amount, then offset the amount by reducing the state and federal withholding taxes. For
example, an employee is to receive an adjustment for fringe benefit pay in the amount of
$1,000.00. Per the company's CPA, the amount is subject to all taxes except state and
federal withholding. Therefore, the taxes must be calculated for FICA, FUTA, SDI, SUI, and
ETT (as applicable to your state). First, verify whether the employee has met any of the tax
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limits. Remember that the FICA tax is a combination of social security and Medicare taxes,
and that the Medicare portion does not have a wage limit. If the employee's year-to-date
earnings have met the social security wage limit, and the Medicare rate is 1.45%, then
$14.50 will be entered as the amount of Medicare tax for this check. But due to the fact that
the net check amount must be zero, a credit amount of ($14.50) must be entered in the
federal withholding field. The same process would be followed for each state tax but the
cumulative adjustment would be made to the state withholding field.
3.

Select the timecards button and select Trans code ' 70 – Fringe Benefit Pay '. Enter the
amount of the fringe benefit pay. The rest of the timecard entry fields may be skipped.
Remember, the employee's default union code and workers comp code will be automatically
entered in this transaction. Check with your company's CPA to verify whether the fringe benefit
amount should be subject to union and workers compensation insurance accruals. If the
employee has any automatic pays or deducts in their employee file, then these entries will
automatically be added to the list of timecard entries. These entries should be individually
deleted. Simply select the entry in the browse screen and select Delete.

4.

Select Add and select the Trans code that represents the AutoFringe deduction (61 through
66). Enter the amount of the fringe benefit pay, select Save and then Close the timecard entry
screen.

5.

Select Process to post the entries through the accounting system. If the Process button is not
enabled, then make sure that the calculated net amount of the check is equal to the check
amount that you entered. Remember, the check amount should be zero. During the posting
process, the system will calculate the employer's portion of the payroll taxes.
If you enabled the override of the automatic tax calculations in the employee file, then you will
be able to change the tax amount and the subject wage amount at this time.

6.

W2 Information - The amount of the fringe pay will be printed in Box 14 of the W2. You may
need to update the Payroll > Employees > Fed Tab > Box 14 Info with the proper
description of the fringe pay.
Please note: When you print the W2s, you will have an option to use Gross Wages or Subj
Wages for federal and state wages. If you do NOT have any pre-tax deductions other than the
fringe pay, then you can use the Gross Wage option. This will ensure that the fringe pay is
included in the federal and state wages. If you DO have pre-tax deductions such as for a 401K,
then be sure to print your W2s with the Subj Wage option to ensure that the proper LOWER
wage is reported.
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1.4

Health Insurance Reporting on W-2s for 2015
Health Insurance Reporting on W-2s for 2016
The following information on reporting Employer Sponsored Health Coverage on the W2s is applicable
to all employers. Information on the health insurance coverage must be manually entered in Box 12 of
the employee screen or on the Aatrix W2 grid; this information does not automatically generate from any
check transactions entered into AccuBuild. In addition, some employers must also file the new
Affordable Care Act Form 1095 if they qualify as an Applicable Large Employer (ALE). Please refer to
the separate document on ACA reporting for more information on form 1095.

"The Affordable Care Act requires employers to report the cost of coverage under an employer-sponsored
group health plan. Reporting the cost of health care coverage on the Form W-2 does not mean that the
coverage is taxable. The value of the employer’s excludable contribution to health coverage continues to
be excludable from an employee's income, and it is not taxable. This reporting is for informational
purposes only and will provide employees useful and comparable consumer information on the cost of
their health care coverage." (a)
"The value of the health care coverage will be reported in Box 12 of the Form W-2, with Code DD to
identify the amount. There is no reporting on the Form W-3 of the total of these amounts for all the
employer’s employees.
In general, the amount reported should include both the portion paid by the employer and
the portion paid by the employee." (a)
(a) http://w w w .irs.gov/Affordable-Care-Act/Form-W-2-Reporting-of-Employer-Sponsored-Health-Coverage

AccuBuild W-2s
You have the following options for entering the cost of the employee health insurance on the W-2s:
·

On the Payroll > Employees > Fed screen, manually enter the total amount in field A, B, C
or D of Box 12 with the IRS code DD.

·

Instead of entering the amount on the employee screen, you may edit the W-2 information using
the Aatrix program (Payroll > Tax Forms / E-File / W2s). The W-2 grid will display the
employee information in a grid format including a column for the employer paid health insurance.
This may be quicker than editing each individual employee, however, these entries will not be
stored in the AccuBuild program.

·

You may optionally report the employee portion of the health insurance in Box 14 of the W-2.
This is helpful to the employee so that they may see what portion of the total cost of the their
health plan (Box 12) was deducted from the check. This information will normally be displayed
separately on the employee's check stub but it will not automatically display on the W-2 unless
the deduction is a pre-tax deduction which is then reported in Box 12. Box 14 is primarily
used by AB for reporting fringe benefits such as personal use of a company-owned vehicle
or reimbursed moving expenses. Keep in mind that only one amount and description can
appear for Box 14. If you need more detail, then you may need to manually generate a separate
itemized list for the employee.
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DISCLAIMER: Please check with your CPA for payroll reporting requirements and questions.
AccuBuild is STRICTLY a software company, and does NOT provide ANY type of tax advice. The
information provided here is to alert you of these reporting requirements so that you can do the proper
research with your CPA to determine how these new tax laws apply to your company and then tak e the
necessary steps to implement these requirements.
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1.5

Order Tax Forms
Order Tax Forms
All W-2s and 1099s will be generated for calendar year 2016 within AccuBuild using the Aatrix Tax
Forms Software interface:
·
·

Payroll > Tax Forms / E-file / W2s
Payables > Tax Forms / E-file / 1099s

We highly recommend that you choose one of the eFile packages from Aatrix to file your forms. These
packages are very cost effective and time efficient. Visit our partner page by clicking the Support >
Aatrix Partner Page at the top of your AccuBuild program screen for more information and to register
for e-filing.
Complete W-2/1099 eFile Service
·

W-2/1099s are eFiled to the appropriate State and Federal agencies and printed and mailed
directly to your employees or recipients as well as posted to a secure website for immediate
access.
Complete W-2 Service Includes:
Minimum Package Price: $24.95
Employee W-2s Printed & Mailed
Federal W-3/W-2s
State W-2s & W-3 or reconciliation form
Employer W-2s (printed on plain paper)
eW-2s Available for All Employees
*eW-2 Only Employee Copies (discount)

Complete 1099 Service Includes:
Minimum Package Price: $24.95
Print & Mail Recipient 1099s
File Federal 1096/1099s
File State 1099s & 1096
Payer 1099s* (printed on plain paper)
e-1099s Available for All Recipients
*e1099 Only Recipient Copies (discount)

* Online Only Employee W-2s and Recipient 1099s are options to save money by
allowing the employee or recipient to opt-in (requires a signed consent form) to receive
electronic copies of their forms online only, instead of a printed and mailed copy. The
eFile Center places the form on a secure website and takes you through the email wizard to
send emails to each applicable employee or recipient to notify them that their electronic
form is available online. The email notifies the user of the website address, what to use for
the username, and a generated password. Any W-2s or 1099s that are corrected will
automatically be updated on the website.
If you choose to print, mail and submit your own W-2s or 1099s, then please thoroughly review the
following form information before placing your order with one of our approved form providers.
To get a count of the number of employee W-2s or recipient 1099s that you may need, please print the
following reports for the 2016 year:
·
·

Payroll > W-2s > View W-2s > W-2 Info Report.
Payables > Accounts Payable Reports > 1099s > Create 1099s > 1099 Info Report.

Below is a list of the approved form vendors. Please refer to the next two pages for specific form
ordering information.
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Artina
AccuBuild Forms Division
PO Box 681
Tarrytown, NY 10591
(800) 544-3427
(800) 261-1499 Fax

Calendar Year End Notes

Dynamic Systems
6420 Pleasant Street
South Park, PA 15129
(800) 782-2946
(412) 831-4754

National Document Solutions
2321 Circadian Way
PO Box 7789
Santa Rosa, Ca 95407
(800) 325-3120
(707) 527-9230 Fax
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1.5.1

Form W-2 & W-3

FORM W-2 AND W-3
Form
State, City or
Local

Employee

Employer

Federal W-2

Calendar Year End Notes

Copy 1

Print
Instructions
4-up
Perforated
Paper
-----------------Prints 4 W-2s
on a single
sheet

Where to File

Mail the state
copies of your
W-2s to the
state agency
by February
28, 2016. Be
sure to include
the state copy
of the W-3 or
State
Reconciliation
Form as
applicable.
Copy 2, B & C
4-up
Distribute or
Perforated
mail to each
Paper w ith
employee by
Instructions on January 31,
Back
2016.
-----------------Prints all four
employee
copies on a
single sheet of
perforated
paper. The
'Notice to
Employee' must
be printed on
the back of
each page or
provided to the
employee on a
separate sheet
of paper.
Copy D
Plain paper or Keep this copy
4-up
for your
Perforated
records. Do
Paper
not sent to any
------------------ taxing agency.
Prints 4 W-2s
on a single
sheet.
Copy A
Prints 2 W-2s
on a single
sheet of plain
File Copy A
paper.
and Form W-3
------------------ w ith the Social
Security
Aatrix's W-2 Administration
has been
by February
approved as a 28, 2016. Be
substituted

Artina

Dynamic Systems Nat'l Doc Solutions

5221

4UPPERF05

4UPPERF05

5209

4UPPERF105

4UPPERF105

5221
or Plain Paper

4UPPERF05

4UPPERF05
or Plain Paper

Plain Paper

Plain Paper

Plain Paper
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Federal W-3

W-3

Notice to
Employees

Envelope
Envelope

1.5.2

Double
Window
Double
Window
Self Seal

form by the IRS sure to sign the
and w ill be
W-3 before
printed in black
mailing.
ink.
Plain Paper
-----------------Aatrix's W-3
has been
approved as a
substituted
form by the IRS
and w ill be
printed in black
ink.
Plain Paper
-----------------Optional. If you
choose to print
your employee
W-2s to
4-up
perforated
paper w ith NO
instructions on
the back, you
MUST include a
copy of the
'Notice to
Employee' on a
separate sheet
of paper.
Fits 4-up Paper
Fits 4-up Paper

Plain Paper

Plain Paper

Plain Paper

Plain Paper

Plain Paper

Plain Paper

DW4S

4UPDWENV05

4UPDWENV05

DW4SS

4UPDWENVS05

4UPDWENVS05

Form 1099 & 1096

FORM 1099 AND 1096
Form
Federal 1099

Copy A

Federal 1096

1096

State 1099MISC

Copy 1

Calendar Year End Notes

Print
Where to File
Instructions
2-up pre-printed File Copy A of
RED form
the 1099s and
------------------- form 1096 w ith
Prints 2 1099s
the IRS by
on a single
February 28,
pre-printed RED
2016.
form.
Be sure to sign
Pre-printed RED the 1096 before
mailing.
form

Artina

4-up Perforated File the State
Paper
Copies of your
------------------- 1099 by mailing

Dynamic Systems Nat'l Doc Solutions

5110

BMWFED05

BMISFED05

5100

B1096

B109605

5221

4UPPERF05

4UPPERF05
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Recipient

State 1096

Instructions to
Recipient

Calendar Year End Notes

Prints 4 1099s
them to the
on a single
appropriate
sheet of
state agency. If
perforated
applicable, print
paper.
your State
Reconciliation
Form or 1096.
Be sure to sign
any applicable
form prior to
mailing.
Copy 2, B &
4-up
Distribute or
Recipient
Perforated;
mail to each
Federal Copy Instructions on employee by
back *
January 31,
------------------2016.
Prints all four
recipient copies
on a single
sheet of
perforated
paper.
* The
'Instructions for
Recipient' must
be printed on
the back of
each page or
provided to the
recipient on a
separate sheet
of paper.
1096
Plain Paper
Refer to State
------------------1099-Misc
Some agencies instructions
do NOT require
above.
a 1096 to be
submitted w ith
your state 1099
forms. Only
send this 1096
to the agency if
it is required. If
your agency
does NOT
require a 1096
you can keep
this copy for
information
purposes to
provide totals of
your state
1099s. If you
have questions
about your
state's
requirements,
please contact
the agency.
Plain Paper
-------------------

5221
4UPPERF05
4UPPERF05
----------------- ----------------------------------NO instructions
NO instructions
NO
printed on the printed on the back.
instructions
back.
You MUST print the
printed on the You MUST print
'Instructions to
back.
the 'Instructions to
Recipient'
You MUST
Recipient'
separately and
print the
separately and
include in your
'Instructions to include in your
mailing to the
Recipient'
mailing to the
recipient.
separately
recipient.
and include in
.
your mailing to
the recipient.

Plain Paper

Plain Paper

Plain Paper

Plain Paper

Plain Paper

Plain Paper
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Payer

Envelope
Envelope

Calendar Year End Notes

Optional. If you
choose to print
your recipient
1099s to 4-up
perforated
paper w ith NO
instructions on
the back, you
MUST include a
copy of the
'Notice to
Recipient' on a
separate sheet
of paper.
Copy C
Plain Paper
Keep this copy
or 4-up
for your
Perforated
records. Do not
------------------- send to any
Prints four
taxing agency .
recipient 1099s
on a single
sheet. May be
printed to plain
paper or 4-up
perforated
paper if you
w ish to
separate .
Double Window Fits 4-up Paper
Double Window Fits 4-up Paper
Self Seal

5221
or Plain Paper

4UPPERF05
or Plain Paper

4UPPERF05
or Plain Paper

DW4S

4UPDWENV05

4UPDWENV05

DW4SS

4UPDWENVS05

4UPDWENVS05
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1.6

Deadlines for Filing Forms
2016 NON eFile Due Dates
Please note that the filing due dates for paper W-2s and 1099s has changed. January 31, 2017 is now
the filing due date for both the employee and federal copies of the W-2 and 1099. Be sure to check with
your State Agency or CPA for the due date for your state.

2016 eFile Due Dates
NOTE: These dates refer to eFile deadlines only.
Customers must eFile their W2 and 1099s to Aatrix before the dates indicated below in order to ensure
their filings are accepted by the agencies as timely.
General Due Dates
· W-2/1099 Employee/Recipient Copy Date:
· 1095-C & 1095-B (ACA) Employee Copy Date:
· W-2 Federal Date:
· 1099-MISC (Box 7 amount) Federal Date:
· All Other 1099s Federal Date:
· 1095C & 1095B (ACA) Federal Date:

Jan 27 3:00 PM CST
Feb 28 3:00 PM CST
Jan 30 3:00 PM CST
Jan 30 3:00 PM CST
Mar 30 3:00 PM CST
Mar 30 3:00 PM CST

Please use this link to view the eFile deadline dates for each state: https://efile.aatrix.com/pages/
public/FilingDeadlinesPublic.aspx?v=ATX000

Calendar Year End Notes

© 1987 - 2016 AccuBuild

16

AccuBuild Calendar Year End Notes
1.7

Closing the Payroll Year
Closing the Payroll Year
The following procedures should be followed in the order that they are listed. If you need to process your
first payroll BEFORE you can download and install the update, then please follow these steps:
·
·

Finish all payroll entries for the year 2016 (Refer to Step 1)
Change the Payroll Date and Update Employee Totals (Refer to Step 5)
NEW FOR 2017: There is a new setting for local deduction codes that have a cutoff limit that
will allow the system to calculate the NEW balance due for the 2017 year. If you are NOT
able to install the new software release and make the necessary setting changes in the
employee files BEFORE changing the payroll date, then you will not be able to take
advantage of this new feature. Instead, you would need to manually calculate the balance due
and update the employee's local deduction cutoff limit manually.

·
·
·

Enter the New Payroll Tax Rates and Limits (Refer to Step 6)
Adjust Annual Cutoff Limits on Employee Deductions (Refer to Step 8)
Create Time Card Entries and Print Payroll Checks for 2017 (Refer to Step 9)

Be sure to review the remaining steps for reconciling the 2016 payroll information, printing W2s and
1099s. If you discover that adjustments need to be entered for 2016 AFTER you have written
checks for 2017, then be sure to follow the directions in Step 10.

1.

Finish All Payroll Entries for the Year 2016.
A payroll check that has a check date of 2016 will appear on the 2016 W-2s. Check dates with the
year 2017 will NOT be included on the W-2s for the year 2016, regardless of the week ending date.
The W-2 totals are based on CHECK DATES, NOT ON WEEK ENDING DATES.
Please also read the documentation on creating a fringe benefit check to record non-cash
compensation for items such as personal use of a company vehicle.

2.

Reconcile the Payroll Tax Reports for the Year 2016.
Reconcile the quarterly payroll tax reports to the W-2 Information Report. The wage and tax
amounts should be reconciled prior to closing the year to verify that all necessary adjustments have
been entered.
·
·
·
·
·

Click Payroll > W-2s.
Enter the payroll cutoff year as 2016.
Click on the View W-2s button.
On the next screen, click on the W2 Info Report button to print the report.
Using the W-2 Reconciliation Worksheet contained in this document, enter down the page
the wages and tax amounts reported on the quarterly reports submitted to the IRS and your
state. Add the amounts across the page for all four quarters and compare the totals to the W2 Info Report. If the totals match, then no adjustments are needed.
Note: The W-2 Info Report includes both the gross wage amount and the wages subject to
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FWH and SWH so you must choose the proper column to compare to your quarterly reports.
The subject wage amounts will be lower if you have pre-tax deductions. Be sure to review this
information with your CPA if you are not sure which column you should choose.
3.

Create a Full Backup of your AccuBuild Data.
This backup should be created in addition to your daily system backup.
·
·

4.

Click File > Backup Data to create a backup of the current company data.
Repeat this process for each company that uses the Payroll module.

Install the Year End Release AFTER all checks for 2016 have been entered.
NOTE: If you are an AccuBuild Cloud users, then the year end release will be installed
on the cloud for you between December 28th and 29th. Please skip to item 5.
For non-AccuBuild Cloud users, please refer to the following instructions:
AccuBuild version 9.5.0.2 contains the tables for the Federal (FWH) and State (SWH) withholding
taxes for the year 2017. You must have version 9.4.0.2 or newer installed before you can install
the year end update.
Install the update AFTER the last payroll check with a check date of 2016 has been entered and
BEFORE closing the month of December. Also, be sure that there are no pending (unposted)
batches before installing the release.
a.

Download Update - Click Help > Check AccuBuild Website for Updates. Click on the
9.5.0.2 release and save the file to your desktop or to your Downloads folder. Do not
run the installation directly from the website.

b. Install Update - Once the download is complete, close the website page and make sure all
AccuBuild users have exited the program (including yourself). (A backup of your data
should be created before installing any update but you should have already created a
backup in Step 3 so another backup is not necessary unless new transactions have been
entered.)
To install the update, double click on the file that was saved to your desktop. You may
choose either Automatic or Manual install.
·

Automatic - If you choose the Automatic option, the system will search your network
and local drive for the accublde.exe file; this may take a few minutes.

·

Manual - If you already know the location of the file, you may choose the manual
option. Select the drive letter from the bottom of the screen and then double-click on
the Accubld8 or Accubld9 folder. (For example: P:\Accubld9)

From this point on, click OK, Next, or I Agree to finish the installation; you will not have to
choose any other file paths. The update is installed to the original program installation
location on the network, therefore it does NOT need to be installed on each workstation.
Once the installation has been completed, open the AccuBuild program. Verify that the
new software release number is displayed at the top of the screen.
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5.

NEW FOR 2017: Update local deduction codes that have a cutoff limit with a new Cutoff
Limit Type.
·
·

Click Payroll > Controls > Local Deduction Codes
Edit any local deduction code such as an employee loan or tax levy that has a cutoff limit.
These types of deductions may have a cutoff limit that may or may not be reached in the current
year. AB has a new field called Cutoff Limit Type which may be set to 'Reducing Balance' if
you wish for AB to automatically calculate the remaining balance at the end of the calendar year
and populate the Cutoff Limit field in the employee's file with the new balance.

6. Change the Payroll Date.
The payroll cutoff date must reflect 01/01/2017 before payroll checks may be dated for 2017.
·
·
·
·

·

·

7.

Click File > System Administrator > Configuration > Accounting
Click on the Payroll Cutoff field and enter 01/01/2017. DO NOT change the fiscal year end date
or the system cutoff date.
Click OK to save your change.
Once you click OK, the system will alert you that the employee totals must be updated. Click
OK to start the process. Since no payroll checks have yet been written for 2017, all of the
employee accumulators will be set to zero.
NEW FOR 2017: During this process, the system will also calculate and update the new
balance on any local deduction code that has been updated with the new cutoff limit type titled
'Reducing Balance'.
NEW FOR 2017: After the payroll date has been changed to 2017 and the totals have been
updated, you may print the new Payroll report titled 'Payroll Deductions Cutoff Limits - Year End
Log' dated 01-01-16 through 12-31-16. This will show you how AB calculated the remaining
balance for each local deduction by employee. You may always manually change the cutoff
limit in the employee file, if needed.

Enter the New Payroll Tax Rates and Limits.
The software update will install the state and federal withholding tax changes automatically.
However, you MUST manually enter the following payroll tax rates and wage limits before generating
payroll checks for the 2017 calendar year.
·

Click Payroll > Properties > Tax Rates. This screen contains the rates and cutoff limits for
FICA and FUTA. (Refer to the table below). (Please note: There was no increase in the 2016
FICA or FUTA tax rate and cutoff limits for 2017.)
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·

Click on the State Tax Settings button to access the rates and cutoff limits for SDI, SUTA, SUI
and ETT. Select your state code(s) and make the appropriate changes. Be sure to save your
changes once they are completed. Note: If your state does not use some of these tax fields,
then set the limits and rates to zero.
The following chart includes state tax rates for California only. Be sure to verify the following
tax rates and limits with your company's accountant before entering them into the
system.
Cutoff Limit

Tax Rate

Federal Tax Rates
FICA (Social Security)
FICA (Medicare)
FICA (Additional Medicare)
FUTA (Federal Unemployment)

$ 127,200
None
$ 200,000
$ 7,000

6.20 %
1.45 %
0.90 %
0.60 %

California Tax Rates
SDI (State Disability)
SUI (State Unemployment)
ETT (Employment Training)

$ 110,902
$ 7,000
$ 7,000

0.9 %
See Below
0.1%
See Below

FICA (Social Security) - Please enter the employee rate of 6.2%; AccuBuild will automatically use
6.2% for the employer contribution rate.
FICA (Additional Medicare)
·

Additional Medicare - Tax Rate (Employee) – This field holds the Additional Medicare Tax rate
entered as a percentage. Enter 0.9 in this field.

·

Additional Medicare - Exempt Wage Cutoff – This field contains the amount of Medicare Wages
that must be reached before the Additional Tax is required. In 2017, the Exempt Wage Cutoff
amount is $200,000 which means that the Additional Medicare Taxes are only due on Medicare
Wages that exceed $200,000 for the payroll year. Once this limit is reached, the Additional
Medicare tax will be withheld from the employee's check.

·

Additional Medicare – Tax Rate (Employer) – This field is a READ ONLY field and contains the
Additional Medicare Tax rate for the Employer. Currently for 2017, there is NO required tax for
the employer tax burden so a rate of zero is shown.
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Federal Unemployment Tax - The FUTA tax rate is 6.0% but generally you can take a 5.4%
credit for the amount that you pay into a state unemployment fund. If you are entitled to the
maximum 5.4% credit and the state is not determined to be credit reduction state, then the tax
rate is 0.6%.
"A state that has not repaid money it borrow ed from the federal government to pay unemployment
benefits is a "credit reduction state." The Department of Labor determines these states. If an employer
pays w ages that are subject to the unemployment tax law s of a credit reduction state, that employer
must pay additional federal unemployment tax w hen filing its Form 940." (http://w w w .irs.gov/pub/irspdf/p15.pdf)

·

If you have payroll in only one state, and your state is a credit reduction state, then
enter the proper tax rate in the FUTA field.

·

If you have payroll in multiple states, and one or more of the states is a credit reduction
state, use 0.6% as the FUTA tax rate. Due to the fact that there is only one FUTA tax rate
field, you will need to manually adjust the FUTA tax rate accrual with a general journal
entry.

·

You may utilize the FUTA Tax Liability Report to help you determine the tax amount due.
This report will compare the accrued FUTA (posted with each pay check) and the
calculated FUTA (based on the Federal rate of 0.6%) to calculate an over/under accrued
liability amount which may then be adjusted with a general journal entry. Again, if you are
in a credit reduction state, refer to the single state/multiple states notations above and
consider how this may impact the report. Please check with your CPA if you are uncertain
of the FUTA tax rate for your company.

The State Unemployment tax rate and the Employment Training tax rate are supplied to your
company by the State. These rates are different for each company and are based on the amount of
unemployment taxes paid by your company, along with the amount of unemployment claims
charged to your company.
8. Review Employee Information on the Federal Tab
·
·

Click Employees > Fed tab.
Review Box 12, Box 13 and Box 14 information. Review the IRS documentation on the
reporting requirements for these boxes with your CPA. Please refer to the documentation on
entering a fringe benefit check for Box 14 amounts.
Employee Deductions for items in Box 12:
· On the Payroll > Employees > Fed screen, manually enter the total amount in field A, B,
C or D of Box 12 with the appropriate IRS code.
· Instead of entering the amount manually on the employee screen, you may click on the Ded
Accum setting on the same screen and then select the appropriate deduction accumulator.
If an accumulator is selected, then the system will automatically calculate the amount
based on the check records for 2016. Note: In order to use the feature properly, be sure
that the deduction accumulator has been reserved for only one type of deduction. In other
words, be sure that two different types of local deduction codes (such as 401K and Child
Support) have not been assigned to the same accumulator. Otherwise, the calculated
amount for the 401K would be incorrect.
Employer Paid Health Insurance - The Affordable Care Act requires employers to report the
cost of coverage under an employer-sponsored group health plan on an employee’s Form W-2,

Calendar Year End Notes

© 1987 - 2016 AccuBuild

21

AccuBuild Calendar Year End Notes
Wage and Tax Statement, in Box 12, using Code DD.
· On the Payroll > Employees > Fed screen, manually enter the total amount in field A, B,
C or D of Box 12 with the IRS code DD.
· Instead of entering the amount on the employee screen, you may edit the W-2 information
using the Aatrix program (Payroll > Tax Forms / E-File / W2s). The W-2 grid will display
the employee information in a grid format including a column for the employer paid health
insurance. This may be quicker than editing each individual employee, however, these
entries will not be stored in the AccuBuild program.
9. Adjust Annual Cutoff Limits on Employee Deductions.
If you are using a local deduction code for an employee deduction, then be sure to update the
cutoff limit in the employee's file. The cutoff limit should be changed to reflect the new remaining
balance for the deduction in the new year.
·
·
·
·

Click Payroll > Employees.
Select an employee and click the Deds tab.
Click Edit to make your changes.
If an employee has fully satisfied a deduction in 2016, then be sure to remove the deduction
code completely from the employee's file otherwise the deduction will continue in 2017.

10. Create Time Card Entries and Print Payroll Checks in 2017.
Once you have completed all items listed above, you may process the first payroll batch for the
calendar year 2017. You do not have to print W-2s before processing checks for 2017.
Before you post the batch, verify that the year-to-date earnings on the checks do not include
earnings from 2016.
11. If you need to enter adjustments to 2016 payroll AFTER you have posted checks in 2017 . . .
... then you will need to change the payroll cutoff date BACK to 12/01/2016 and let the system
update the employee year-to-date accumulators. This must be done BEFORE you calculate any
taxes on any adjustments to 2016 otherwise the YTD totals will not be correct. Keep in mind that
the year end release has already been installed at this point, therefore, the FWH and SWH
calculations may be slightly different. You may also need to change the State Unemployment and/
or other tax rates back to their original settings for 2016 in order for the system to calculate your
employer burden correctly. Consider turning on the 'override auto tax calculation' option on the
Employees > Fed Tab so that you may manipulate the tax amount and subject wage amounts.
12. You are now ready to print W-2s.
AccuBuild uses Aatrix to produce W-2s and quarterly payroll tax reporting. This software is
accessed through the Payroll > Tax Forms / E-File / W2s menu option. The Payroll > W2s
menu option will only allow you to update your company tax identification information and print the
W2 Information Report.
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1.8

W-2 Reconciliation Worksheet
W-2 Reconciliation Worksheet
You may use this form to help you reconcile the federal and state quarterly payroll tax returns to the W2
Information Report.

Quarterly 941 Reports
941 Line

1st Qtr

2nd Qtr

3rd Qtr

4th Qtr

Totals

W2 Box

Wages

2

1 & 16

Fed W/H

3

2

SS Wage

5a C1

3

SS Tax

5a C2

4

Medi Wage

5c C1

5

Medi Tax

5c C2

6

FICA
Wages

Quarterly State Payroll Tax Reports
State W/H

17

SDI

19
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1.9

Install Aatrix Software
Install Aatrix Software (Non AB Cloud Users Only)
The Aatrix Software is accessed through the Tax Forms / E-File option on either the Payroll or
Payables menu. The system will prompt the user to install the software if it has not been previously
installed on the workstation. (The program only needs to be installed on those workstations where the
user has been given access to the Tax Forms / E-file menu option.) Click Yes to start the setup
process and simply follow the prompts to complete the Installation Wizard.

·

The Aatrix Program will be installed on the local C Drive under the Windows Application Data
\AccuBuild\AatrixSoftware folder. During the installation, the program will automatically
register your company with Aatrix. If the registration process fails for any reason, please
contact the AccuBuild Support Staff immediately for further assistance. After you click Finish
on the Install Wizard, you will need to close the Aatrix Tax Forms screen before you will be
permitted to use the forms.
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·

After the Aatrix Software has been installed, open the AccuBuild Program and make sure the
Federal Tax ID for Payroll Forms and 1099 Forms has been set up under the following screens.
Note: Failure to perform this step may result in an error when displaying a tax form.
·
·
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Payroll > W2s. Click on the Properties button.
Payables > Accounts Payable Reports > 1099s. Click on the Properties button.
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1.10 Print W2s
Print W2s
Please note that a video on processing your W-2s through Aatrix is available through the Support >
Aatrix Partner Page menu option located at the top of the main AB program screen. Please use the
video in conjunction with the information presented below.
1. The W-2s DO NOT have to be printed before closing the payroll year or before entering data into
2017.
2. To create the W-2s, go to Payroll > Tax Forms / E-File / W-2s.
3. Select the 2016 W-2/W-3. Note: This option will be available December 12, 2016.
4. Click the Display Form button.
5. Aatrix will automatically check whether you have the latest version of all forms installed. Choose
Automatic Update to install the most current version of the forms. Note: We recommend you
minimize the main AccuBuild window at this point. The Aatrix Update Client Screen may
hide behind the main AccuBuild Screen and you may not notice that it is prompting you for
a response.

6.

Whenever you print W-2s, the system will display the Company Setup Wizard where you will
confirm and/or type in additional information necessary for processing the tax forms.
·

Calendar Year End Notes

Federal Tax Identification - Aatrix will display your company's federal tax id that you
have already entered into AccuBuild when you set up the system. If this information is not
correct, please change this information on the Payroll > W2s > Properties screen.
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·

Company Information - Complete the requested information on the company information
screen; click Next. Click the info icon located at the top right of the screen for more
information about each field.

·

Tax Preparer Type - There are two preparer types to choose from:
1. You are filing the forms for your company or employer
2. You are a 3rd party, paid Tax Preparer, filing for one or more companies. If you
choose this option, then there will be additional information that you need to fill out
about yourself.

·

State and Local Tax Items - Aatrix will display the state tax identification numbers that
you have already entered into AccuBuild when you set up the system. Be sure to review
the settings and make any changes on this screen as needed.
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·

Data Verification - Answer the questions on the screen; click Next.
Note: If any of your employees have elected to only receive W-2 Forms
electronically, then they must complete a consent form and it must be submitted to
Aatrix prior to filing the forms.

.
·
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W-3 Information - Complete the requested information on the W-3 Information screen;
click Next. Refer to the info icon located on the top right of the screen for more information
about each field. The 'Kind of Employer' field must be filled in.
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·

Multiple Payroll Data Files - Select 'single payroll data file for this EIN'; click Next.

·

Verify Employee Information - The employee information grid will display all company
information and earnings as recorded in AccuBuild. Scroll to the right on the grid to display
all columns including those for Box 12. Changes may be made directly on the grid,
however, this information will not update AccuBuild's historical information and, therefore,
will not be included in any AccuBuild payroll reports.

·

Click the Next Step button to proceed.

If Aatrix finds any errors in the employee information, then the system will display the
specific issues in a pop up screen. Any items displayed in RED must be fixed before
the process may continue. In this example, Aatrix has found social security numbers
that are not correct. Click the Go Back and Correct button to fix the errors temporarily
in the Employee Information Grid.
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If any of your employees have elected to only receive their W-2s electronically, then the
employee's email must be entered and the Electronic Only W-2 column must be
checked. If the employee's email address was entered into the employee information
screen in AccuBuild, then it will automatically populate the grid, however, the email
address may be entered in this grid as a temporary fix. The Electronic Only W-2 is
NOT a field in the AccuBuild program so you must check this box in the Aatrix grid as
appropriate. Be sure any applicable employees have completed the Electronic Only
W-2 consent form and submit the forms to Aatrix before filing your W-2 forms. The
Electronic W2 Consent form can be found on the Payroll > Tax Forms / E-File / W2s > Aatrix Tax Forms screen.

·
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Once the Company Wizard has been completed, the Aatrix Software will display the
selected form.
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7.

We highly recommend that you take advantage of the eFile option for your W-2s. The 'Complete
W2 eFiling Service; includes printing, mailing and online access for the W2 recipients; eFiling of
the Federal & State W2s and W3; Employer copies of the W2s. eFile packages for W2s are
NOT included in the basic eFile pricing options for quarterly and other reports. *** If you are
required to file Affordable Care Act forms 1095, then file your Complete W2s first, then
your Complete 1095s to qualify for a 50% discount on 1095s.*** If you choose to eFile, then
be sure that you have registered with Aatrix prior to attempting the filing. Be sure to eFile your
W2s at least three business days prior to the date that they are due.

8.

If you will be printing and mailing your own W-2s, then the system will walk you through the
printing of each copy of the W-2 and Form W-3. The Aatrix W-2 Federal Copy A and Form
W-3 have been approved by the IRS as substitute forms and may be printed to blank, standard
paper stock and will print in black and white. The Employee, Employer and State W-2 copies
have been formatted to print all four copies on a single perforated page. The 'Instructions to
Employee' must be either printed on the back of the W-2 or included on a separate page along
with the W-2. Refer to the 'Order Tax Forms' section of the Calendar Year End Notes for more
information.

9.

After your W-2s are complete, generate the Affordable Care Act Forms, if applicable to your
company. Please refer to the separate ACA documentation for complete information on setting
up your master list of health insurance plans in AB, linking these plans to the employees, and
creating the ACA forms. If you used the 'Complete W2' eFile package, and then use the
'Complete ACA' eFile package, you will qualify for a 50% discount on the ACA form filing.
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1.11 Affordable Care Act (ACA)
The Affordable Care Act requires certain employers, referred to as an 'Applicable Large
Employer' (ALE), to offer health insurance coverage to full-time employees and their dependents. A
company is considered an ALE if it has at least 50 full-time employees or full-time equivalent
employees. Per the ACA, a full-time employee is someone who works a minimum of 30 hours per
week. A full-time equivalent employee is two or more part-time employees whose hours add up to meet
the minimum full time requirement of 30 hours per week. For example, if one employee works 10 hours
per week and another employee works 20 hours per week, then their hours would equate to one full-time
equivalent. If you are not sure if your company qualifies as an ALE member, then you must consult with
your company's CPA, Controller or an ACA Consultant.
If you are an Applicable Large Employer, then you are responsible for filing Forms 1094-C Transmittal
and 1095-C Health Coverage with the IRS. If your company is self-insured, then you are also
responsible for filing Forms 1094-B and 1095-B.
Please Note: The ACA reporting is in addition to the health insurance reporting found on the W-2s.
Again, ACA reporting is only applicable to ALE and/or self-insured companies. The health insurance
information on the W-2s is applicable to ALL EMPLOYERS.
The ACA information is entered into AccuBuild using the Payroll > Controls > List of Health
Insurance Plans and the Payroll > ACA Employee Records options. The forms can be eFiled or
printed through the Payroll > ACA Forms / E-File option. If you are printing and mailing your own
forms, then you may print the forms to plain paper. The employee copies are formatted to use the same
envelopes as the W-2s. If you are planning to eFile the ACA Forms, take advantage of discounted
pricing by purchasing the Complete W-2 Package and the Complete ACA Package; the W-2s must be
eFiled first to get the discount.
Please refer to the separate documentation on ACA reporting on the AccuBuild website or in the
AccuBuild Help Manual for more detailed information.
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1.12 Review 1099 Information
Review 1099 Information
1.

Finish All Accounts Payable Entries for the Year 2016.
Be sure that all checks have been entered for any vendor that is eligible for a 1099.
AccuBuild prints to the 1099 MISC forms only and only prints amounts in Box 1 and 7. The 1099s
are created for each non-corporation payee in the system with a year-to-date accumulated payment
of $600 or more. The year-to-date totals are based on the account assigned to each payment.
Accounts subject to 1099 reporting fall into one of two categories: Rents or NEC (non employee
compensation). This account setting can be changed at any time and will include or exclude
amounts from the report when the setting is changed. Please refer to the IRS instructions on 1099s
for further information.

2.

Print the 1099 Information Report.
The 1099 Information Report will list the vendors that have been set up to receive 1099s and the
amounts that will be reported.
·
·
·
·

Click Payables > Accounts Payable Reports > 1099s.
Enter the 1099 Cutoff Year as 2016.
Click on the View 1099s button.
On the next screen, click on the 1099 Info Report button to print the report.

If you do not see a payee reflected on the report or if you do not see the correct dollar amount for a
payee on the report, then print a detail report of checks to view the expense account(s) used on the
transactions. The 1099s will only include those amounts that have been charged to an account with
a 1099 Code of Non Employee Compensation (NEC) or Rents as set up in the Chart of
Accounts. If you have coded a check to the wrong account, make your correction with a
handwritten check for the specific payee in the 2016 calendar year. The net amount of the check
will be zero but you will debit the account the payment should be applied to and credit the account
the payment was originally posted.
·
·
·
·
·

Click Payables > Accounts Payable Reports > Cash Disb Detail Report.
Select the Vendor Order option.
Select a partial run option to print the report for just one vendor.
Enter the date range as 01/01/2016 through 12/31/2016.
Select All Source Codes (1099 Detail) to include joint check cash receipts.

If a payee is coded to the proper account but still does not appear on the report as expected, then
check the 1099 Settings on the Client List > Account Tab. If the payee has been marked as a
corporation, then they will be excluded from the report. If the payee was linked to another pay in
error via the 1099 Client Number field, then their amount will be included with the other payee:
·

1099 Client Number - This field can be used to link one vendor to another vendor when
processing the 1099s. This option is useful if two separate vendor numbers have been set up for
the same vendor and checks have been written in the current year using both vendor numbers.

Calendar Year End Notes

© 1987 - 2016 AccuBuild

34

AccuBuild Calendar Year End Notes
Linking the vendors together will produce only one 1099 for that vendor.
If you are going to eFile your 1099s, and the payee has elected to receive an electronic 1099, then
be sure to update the 1099 Settings on the Client List > Account Tab.

3.

·

1099 Electronic Consent - Check this box if the vendor / subcontractor has consented to an
electronic 1099. The 1099 Electronic Consent form can be found on the Payables > Tax
Forms / E-File / 1099s menu. The completed forms must be submitted to Aatrix prior to eFiling
the 1099 forms.

·

Email Address - Enter the vendor's email address that will be used when sending the electronic
1099.

Print the 1099s.
The 1099s DO NOT have to be printed before rolling the month of December or before entering data
into 2017. The system will prompt you for the reporting year and then sort through all the check
detail in order to calculate the totals.
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1.13 Print 1099s
Print 1099s
Please note that although a video is NOT available specifically for the 1099s, the functionality in Aatrix is
very similar to the W-2s. You may access the W-2 video through the Support > Aatrix Partner Page
menu option located at the top of the main AB program screen. Please use the video in conjunction with
the information presented below.
1. The 1099s DO NOT have to be printed before closing the payroll year or before entering data into
2017.
2. To create the 1099s, go to Payables > Tax Forms / E-File / 1099s.
3. Select the 2016 1099-MISC option. Note: This option will be available December 12, 2016.
4. Click the Display Form button.
5. Aatrix will automatically check whether you have the latest version of all forms installed. Choose
Automatic Update to install the most current version of the forms. Note: We recommend you
minimize the main AccuBuild window at this point. The Aatrix Update Client Screen may
hide behind the main AccuBuild Screen and you may not notice that it is prompting you for
a response.

6.

Whenever you print 1099s, the system will display the 1099 Setup Wizard where you will
confirm and/or type in additional information necessary for processing the tax forms.
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·

Federal Tax Identification - Aatrix will display your company's federal tax id that you have
already entered into AccuBuild when you set up the system. If this information is not
correct, please change this information on the Payables > Accounts Payable Reports >
1099s > Properties screen.

·

Company Information - Complete the requested information on the company information
screen; click Next. Click the info icon located at the top right of the screen for more
information about each field.

·

Tax Preparer Type - There are two preparer types to choose from:
1. You are filing the forms for your company or employer
2. You are a 3rd party, paid Tax Preparer, filing for one or more companies. If you
choose this option, then there will be additional information that you need to fill out
about yourself.
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·

State and Local Tax Items - Aatrix will display the state tax identification numbers that
you have already entered into AccuBuild when you set up the system. Be sure to review
the settings and make any changes on this screen as needed.

·

Data Verification - Answer the questions on the screen; click Next.
Note: If any of your recipients have elected to only receive 1099 Forms
electronically, then they must complete a consent form and it must be submitted to
Aatrix prior to filing the 1099 forms.
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.
·

·
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Recipient Identification Numbers - Make your selection as to how you would like the
recipients tax id to print on the form; click Next.

Multiple 1099 Data Files - Select 'single 1099 data file for this EIN'; click Next.
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·

Verify Recipient Information - The employee information grid will display all company
information and payments as recorded in AccuBuild. AccuBuild will only calculated
amounts for Box 1 (Rents) and Box 7 (Non Employee Compensation). Changes may be
made directly on the grid, however, this information will not update AccuBuild's historical
information and, therefore, will not affect any AccuBuild reports. Click the Next Step button
to proceed.

If Aatrix finds any errors in the recipient inform ation, then the system w ill display the
specific issues in a pop up screen. Any item s displayed in RED m ust be fixed before the
process m ay continue.
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7.

We highly recommend that you take advantage of the eFile option for your 1099s. The
'Complete 1099 eFiling Service; includes printing, mailing and online access for the 1099
recipients; eFiling of the Federal & State 1099s and 1096; Payer copies of the 1099s. eFile
packages for 1099s are NOT included in the basic eFile pricing options for quarterly and other
reports. If you choose to eFile, then be sure that you have registered with Aatrix prior to
attempting the filing. Be sure to eFile your 1099s at least three business days prior to the date
that they are due.

8.

If you will be printing and mailing your own 1099s, then the system will walk you through the
printing of each copy of the 1099 and Form 1096. The Aatrix 1099 Federal Copy A and Form
1096 must be printed on the pre-printed RED forms that you may purchase from one of
AccuBuild's approved vendors. The Federal copy will be printed two to a page. The Recipient
and Payer copies will be printed four to a page on perforated paper. The 'Instructions to
Recipient' must be either printed on the back of the 1099 or included on a separate page along
with the 1099 that is sent to the recipient. Refer to the 'Order Tax Forms' section of the
Calendar Year End Notes for more information.
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